Date   

Re: Clear User Data on 3600 / 436

 


How do I unlock it?  I can't get passed the opening screen then the clear user data message appears. I emailed Uniden, earlier, whoever replied said they didn't know what to do either. 



I got this 

Dear Andrew
 
Can imagine you are not happy with the product you bought on ebay
But have no idea how to help you
 
Best regards,
Piet Evers


AVERA-DISTRIBUTING



Andrew, Morecambe




-----Original Message-----
From: limey77 <limey77@...>
To: main@Uniden.groups.io <main@Uniden.groups.io>
Sent: Tue, 30 Jun 2020 18:57
Subject: Re: [Uniden] Clear User Data on 3600 / 436

Make sure the radio is not locked.
If it is nothing will work


From: main@Uniden.groups.io <main@Uniden.groups.io> on behalf of Andrew via groups.io <andrewirvine2311@...>
Sent: Tuesday, June 30, 2020 9:47:54 AM
To: main@Uniden.groups.io <main@Uniden.groups.io>
Subject: Re: [Uniden] Clear User Data on 3600 / 436
 
I finally got a new SD card, still no joy. Resets don't work, Firmware updates don't work, Clear User Data doesn't work either. The card like others has been formatted first then updated. I'm really getting frustrated now


Andrew, Morecambe




-----Original Message-----
From: Andrew Gordon <andrewirvine2311@...>
To: main@Uniden.groups.io
Sent: Mon, 15 Jun 2020 8:07
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I've tried 2. I'll get another and see what happens. I have a fear of damaging that little catch thing that holds the card in, with the number of times I've taken cards in and out


On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
Bad card? Have you tried another one?

Joe M.

On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
> I still can't get out of the clear user data. Memory cards formatted and
> reloaded both in the radio and in an adaptor, Sentinel uninstalled and
> reinstalled, sometimes it can't find the card in the programming, but
> can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
> or comes up on screen to say it has reset. I've tried pressing the menu
> button as it was starting up and after. I still can't get past tbe
> message...  All I wanted to do was change the search ranges, it was
> working ok before that.
>
> Any ideas?
>
> Andrew
>
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>     Virus-free. www.avg.com
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>




Re: Clear User Data on 3600 / 436

Joe M.
 

How would that cause loss of reception?

Joe M.

On 6/30/2020 2:08 PM, limey77 wrote:
The radio is locked.

Sent from my Verizon, Samsung Galaxy Tablet

------------------------------------------------------------------------
*From:* main@Uniden.groups.io <main@Uniden.groups.io> on behalf of Joe
M. <mch@nb.net>
*Sent:* Tuesday, June 30, 2020 1:06:21 PM
*To:* main@Uniden.groups.io <main@Uniden.groups.io>
*Subject:* Re: [Uniden] Clear User Data on 3600 / 436
Two possibilities left I can think of:

1. Operator error (avoiding channel/dept/site/system accidentally).

2. Radio issue requiring repair at Uniden.

Joe M.

On 6/30/2020 10:47 AM, Andrew via groups.io wrote:
I finally got a new SD card, still no joy. Resets don't work, Firmware
updates don't work, Clear User Data doesn't work either. The card like
others has been formatted first then updated. I'm really getting
frustrated now


*Andrew, Morecambe*




-----Original Message-----
From: Andrew Gordon <andrewirvine2311@aol.com>
To: main@Uniden.groups.io
Sent: Mon, 15 Jun 2020 8:07
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I've tried 2. I'll get another and see what happens. I have a fear of
damaging that little catch thing that holds the card in, with the number
of times I've taken cards in and out

------------------------------------------------------------------------
On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
Bad card? Have you tried another one?

Joe M.

On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
> I still can't get out of the clear user data. Memory cards formatted and
> reloaded both in the radio and in an adaptor, Sentinel uninstalled and
> reinstalled, sometimes it can't find the card in the programming, but
> can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
> or comes up on screen to say it has reset. I've tried pressing the menu
> button as it was starting up and after. I still can't get past tbe
> message... All I wanted to do was change the search ranges, it was
> working ok before that.
>
> Any ideas?
>
> Andrew
>
>
>
<https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Demailclient&;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=YDZJOeMXiif0iPKAJIPzkMwugrfFiuLmofM5Bmh7HMc%3D&amp;reserved=0>
> Virus-free.https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2F&;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=x66eYooQX9UkLqdrr244oMFNt2pPEpE9LjMTJqMiVA0%3D&amp;reserved=0
>
<https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Demailclient&;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=YDZJOeMXiif0iPKAJIPzkMwugrfFiuLmofM5Bmh7HMc%3D&amp;reserved=0>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>






Re: Clear User Data on 3600 / 436

limey77
 

The radio  is  locked.

Sent from my Verizon, Samsung Galaxy Tablet


From: main@Uniden.groups.io <main@Uniden.groups.io> on behalf of Joe M. <mch@...>
Sent: Tuesday, June 30, 2020 1:06:21 PM
To: main@Uniden.groups.io <main@Uniden.groups.io>
Subject: Re: [Uniden] Clear User Data on 3600 / 436
 
Two possibilities left I can think of:

1. Operator error (avoiding channel/dept/site/system accidentally).

2. Radio issue requiring repair at Uniden.

Joe M.

On 6/30/2020 10:47 AM, Andrew via groups.io wrote:
> I finally got a new SD card, still no joy. Resets don't work, Firmware
> updates don't work, Clear User Data doesn't work either. The card like
> others has been formatted first then updated. I'm really getting
> frustrated now
>
>
> *Andrew, Morecambe*
>
>
>
>
> -----Original Message-----
> From: Andrew Gordon <andrewirvine2311@...>
> To: main@Uniden.groups.io
> Sent: Mon, 15 Jun 2020 8:07
> Subject: Re: [Uniden] Clear User Data on 3600 / 436
>
> I've tried 2. I'll get another and see what happens. I have a fear of
> damaging that little catch thing that holds the card in, with the number
> of times I've taken cards in and out
>
> ------------------------------------------------------------------------
> On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
> Bad card? Have you tried another one?
>
> Joe M.
>
> On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
>  > I still can't get out of the clear user data. Memory cards formatted and
>  > reloaded both in the radio and in an adaptor, Sentinel uninstalled and
>  > reinstalled, sometimes it can't find the card in the programming, but
>  > can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
>  > or comes up on screen to say it has reset. I've tried pressing the menu
>  > button as it was starting up and after. I still can't get past tbe
>  > message...  All I wanted to do was change the search ranges, it was
>  > working ok before that.
>  >
>  > Any ideas?
>  >
>  > Andrew
>  >
>  >
>  >
> <https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Demailclient&amp;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=YDZJOeMXiif0iPKAJIPzkMwugrfFiuLmofM5Bmh7HMc%3D&amp;reserved=0>
>  >     Virus-free. https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2F&amp;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=x66eYooQX9UkLqdrr244oMFNt2pPEpE9LjMTJqMiVA0%3D&amp;reserved=0
>  >
> <https://nam12.safelinks.protection.outlook.com/?url=http%3A%2F%2Fwww.avg.com%2Femail-signature%3Futm_medium%3Demail%26utm_source%3Dlink%26utm_campaign%3Dsig-email%26utm_content%3Demailclient&amp;data=02%7C01%7C%7C1767168b91b44dda232108d81d205589%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637291371988241515&amp;sdata=YDZJOeMXiif0iPKAJIPzkMwugrfFiuLmofM5Bmh7HMc%3D&amp;reserved=0>
>  >
>  >
>  > <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>
>
>
>
>




Re: Clear User Data on 3600 / 436

limey77
 

Make sure the radio is not locked.
If it is nothing will work


From: main@Uniden.groups.io <main@Uniden.groups.io> on behalf of Andrew via groups.io <andrewirvine2311@...>
Sent: Tuesday, June 30, 2020 9:47:54 AM
To: main@Uniden.groups.io <main@Uniden.groups.io>
Subject: Re: [Uniden] Clear User Data on 3600 / 436
 
I finally got a new SD card, still no joy. Resets don't work, Firmware updates don't work, Clear User Data doesn't work either. The card like others has been formatted first then updated. I'm really getting frustrated now


Andrew, Morecambe




-----Original Message-----
From: Andrew Gordon <andrewirvine2311@...>
To: main@Uniden.groups.io
Sent: Mon, 15 Jun 2020 8:07
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I've tried 2. I'll get another and see what happens. I have a fear of damaging that little catch thing that holds the card in, with the number of times I've taken cards in and out


On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
Bad card? Have you tried another one?

Joe M.

On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
> I still can't get out of the clear user data. Memory cards formatted and
> reloaded both in the radio and in an adaptor, Sentinel uninstalled and
> reinstalled, sometimes it can't find the card in the programming, but
> can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
> or comes up on screen to say it has reset. I've tried pressing the menu
> button as it was starting up and after. I still can't get past tbe
> message...  All I wanted to do was change the search ranges, it was
> working ok before that.
>
> Any ideas?
>
> Andrew
>
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>     Virus-free. www.avg.com
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>




Re: Clear User Data on 3600 / 436

Joe M.
 

Two possibilities left I can think of:

1. Operator error (avoiding channel/dept/site/system accidentally).

2. Radio issue requiring repair at Uniden.

Joe M.

On 6/30/2020 10:47 AM, Andrew via groups.io wrote:
I finally got a new SD card, still no joy. Resets don't work, Firmware
updates don't work, Clear User Data doesn't work either. The card like
others has been formatted first then updated. I'm really getting
frustrated now


*Andrew, Morecambe*




-----Original Message-----
From: Andrew Gordon <andrewirvine2311@aol.com>
To: main@Uniden.groups.io
Sent: Mon, 15 Jun 2020 8:07
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I've tried 2. I'll get another and see what happens. I have a fear of
damaging that little catch thing that holds the card in, with the number
of times I've taken cards in and out

------------------------------------------------------------------------
On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
Bad card? Have you tried another one?

Joe M.

On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
> I still can't get out of the clear user data. Memory cards formatted and
> reloaded both in the radio and in an adaptor, Sentinel uninstalled and
> reinstalled, sometimes it can't find the card in the programming, but
> can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
> or comes up on screen to say it has reset. I've tried pressing the menu
> button as it was starting up and after. I still can't get past tbe
> message... All I wanted to do was change the search ranges, it was
> working ok before that.
>
> Any ideas?
>
> Andrew
>
>
>
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
> Virus-free. www.avg.com
>
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>




Re: UNIDEN BC75XLT

Adam J <neon_lights2007@...>
 

Yeah i agree with that. Thats what i use on my 536.... works well....

Adam

Sent from Outlook Mobile


From: main@Uniden.groups.io <main@Uniden.groups.io> on behalf of Bill Edwards <firemann57@...>
Sent: Tuesday, June 30, 2020 12:09:22 PM
To: main@uniden.groups.io <main@uniden.groups.io>
Subject: Re: [Uniden] UNIDEN BC75XLT
 
For broad coverage with an easily removeable antenna, you can't beat an 18" whip on a mag mount.

Doesn't have to be fancy. Just get 18" of wire sticking up in the air and you have a quarter wave antenna at 150 MHz which is also resonant at 450 and 750, and with enough range to dip down into the aircraft band and grab 850 MHz, too.

There are dual-band and tri-band antennas available as well, but they add extra length, reduce wind resistance, and don't necessarily perform any better *for receiving* than an 18" whip.
Bill E.


Re: Clear User Data on 3600 / 436

 

I finally got a new SD card, still no joy. Resets don't work, Firmware updates don't work, Clear User Data doesn't work either. The card like others has been formatted first then updated. I'm really getting frustrated now


Andrew, Morecambe




-----Original Message-----
From: Andrew Gordon <andrewirvine2311@...>
To: main@Uniden.groups.io
Sent: Mon, 15 Jun 2020 8:07
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I've tried 2. I'll get another and see what happens. I have a fear of damaging that little catch thing that holds the card in, with the number of times I've taken cards in and out


On Monday, 15 June 2020 Joe M. <main@Uniden.groups.io> wrote:
Bad card? Have you tried another one?

Joe M.

On 6/14/2020 2:52 PM, Andrew via groups.io wrote:
> I still can't get out of the clear user data. Memory cards formatted and
> reloaded both in the radio and in an adaptor, Sentinel uninstalled and
> reinstalled, sometimes it can't find the card in the programming, but
> can be found by my laptop. I've tried to 2, 9 etc reset. Nothing beeps
> or comes up on screen to say it has reset. I've tried pressing the menu
> button as it was starting up and after. I still can't get past tbe
> message...  All I wanted to do was change the search ranges, it was
> working ok before that.
>
> Any ideas?
>
> Andrew
>
>
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>     Virus-free. www.avg.com
> <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>




Re: UNIDEN BC75XLT

Bill Edwards
 

For broad coverage with an easily removeable antenna, you can't beat an 18" whip on a mag mount.

Doesn't have to be fancy. Just get 18" of wire sticking up in the air and you have a quarter wave antenna at 150 MHz which is also resonant at 450 and 750, and with enough range to dip down into the aircraft band and grab 850 MHz, too.

There are dual-band and tri-band antennas available as well, but they add extra length, reduce wind resistance, and don't necessarily perform any better *for receiving* than an 18" whip.
Bill E.


Re: UNIDEN BC75XLT

Rich
 

it would help to know to what you want to listen. using a suction cup mount will severly limit your choices. for temporary antennas suggest you consider a mag mount.  if you’re concerned about damage some folks will use one or two layers of plastic wrap between the car body and the mag mount.  good, multi/all band mag mount antennas are not uncommon.  


Re: UNIDEN BC75XLT

Craig Scott
 

What frequencies are you trying to monitor, Lloyd?
Craig

On Monday, June 29, 2020, 11:42:32 AM EDT, Lloyd Leonard <lleonard1978@...> wrote:


Any suggestions for  roof antenna for my car ( preferably with a suction cup)

I have a UNIDEN BC75XLT

THANKS

Lloyd Leonard 


UNIDEN BC75XLT

Lloyd Leonard
 

Any suggestions for  roof antenna for my car ( preferably with a suction cup)

I have a UNIDEN BC75XLT

THANKS

Lloyd Leonard 


Re: Audio in on Laptop BCD436HP>Proscan

narcissists_suck
 

Thanks. I don't get that pop up. Furthermore, under "Stereo Mix Properties" the Jack Information option is a blank with the exception of a single black dot.


Re: Audio in on Laptop BCD436HP>Proscan

Kurt WA3TOY
 

From: main@Uniden.groups.io On Behalf Of narcissists_suck
Sent: Sunday, June 28, 2020 14:45
To: main@Uniden.groups.io
Subject: Re: [Uniden] Audio in on Laptop BCD436HP>Proscan

 

Thanks. I have a lot of adapters, but not one like that. I;ll give it a try


Re: Audio in on Laptop BCD436HP>Proscan

Joe M.
 

On the Dells I've had to set, they just use the standard stereo 3.5mm audio cable. When you plug it in a popup comes up and asks how it is to be used. Select LINE IN.

Joe M.

On 6/28/2020 2:35 PM, Roy Schahrer wrote:
You will likely need a cable like this to get autio into that laptop.

https://www.amazon.com/Kingtop-Adapter-Tablet-Headsets-Version/dp/B01I3A47I4/ref=sr_1_3?crid=3PJS9TBTQ9KCF&dchild=1&keywords=audio+input+cable+for+ipad&qid=1593369273&sprefix=audio+input+cable%2Caps%2C199&sr=8-3


On June 27, 2020 at 10:25 AM narcissists_suck <ggpggp@pacbell.net> wrote:

Has anyone successfully gotten audio in to work on a dell Laptop that
only has a combo headphone/microphone jack?
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>
Virus-free. www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>


Re: Audio in on Laptop BCD436HP>Proscan

narcissists_suck
 

Thanks. I have a lot of adapters, but not one like that. I;ll give it a try.


Re: Audio in on Laptop BCD436HP>Proscan

Roy Schahrer
 

On June 27, 2020 at 10:25 AM narcissists_suck <ggpggp@...> wrote:

Has anyone successfully gotten audio in to work on a dell Laptop that only has a combo headphone/microphone jack?


Re: Audio in on Laptop BCD436HP>Proscan

Joe M.
 

Did you plug it in and select that it's a mic input?
(assuming there might only be one audio port)

Joe M.

On 6/28/2020 11:24 AM, narcissists_suck wrote:
Trying to use the record function in Proscan.

This is a Dell Laptop. That option is supposed to appear, but I have
been unable to implement that. So this is a Dell Laptop specific question.


Re: Audio in on Laptop BCD436HP>Proscan

narcissists_suck
 

Trying to use the record function in Proscan.

This is a Dell Laptop. That option is supposed to appear, but I have been unable to implement that. So this is a Dell Laptop specific question.



Re: Audio in on Laptop BCD436HP>Proscan

Evan Platt
 

Are you trying to basically listen to the audio from the scanner? WHen
you plug the scanner in (using a 3.5mm audio patch cable), the laptop
should prompt you, headset or microphone. Say Microphone. Then in
Windows Audio properties, you'll need to select "Listen to this
device."

On Sat, Jun 27, 2020 at 11:07 AM narcissists_suck <ggpggp@pacbell.net> wrote:

Has anyone successfully gotten audio in to work on a dell Laptop that only has a combo headphone/microphone jack?


Re: Audio in on Laptop BCD436HP>Proscan

Kurt WA3TOY
 

I use an Audio to USB adapter.

 

From: main@Uniden.groups.io On Behalf Of narcissists_suck
Sent: Saturday, June 27, 2020 13:25
To: main@Uniden.groups.io
Subject: [Uniden] Audio in on Laptop BCD436HP>Proscan

 

Has anyone successfully gotten audio in to work on a dell Laptop that only has a combo headphone/microphone jack?

521 - 540 of 1624