Re: Sentinel and .NET Framework 2.0


Maggie O'Connor
 

Hi Judy, there should not be any problem at all installing the older versions of .Net Framework.  Lots of software still requires it. 
- Maggie
 

Sent: Saturday, August 29, 2020 1:58 PM
Subject: [Uniden] Sentinel and .NET Framework 2.0
 

Hi,
I tried to install Sentinel on my new desktop computer. It wants .NET Framework 2.0, old technology.
First question: is Sentinel still regularly updating?
Next, can I mess up my new computer installing outdated files? I found instructions on how to do it. Thanks all.

Join main@Uniden.groups.io to automatically receive all group messages.