Re: Clear User Data on 3600 / 436


Dewey
 

There’s at least a problem if it’s not “THE” problem.  You should format the card FAT, no exFAT.  You can try again by inserting the card into your computer and right clicking on the drive letter that represents the card.  Select “Format…”, but select “FAT” for the file system.  ***WARNING*** clicking on the wrong drive letter WILL result in formatting a difference drive and loss of data.

 

Dewey

 

From: main@Uniden.groups.io <main@Uniden.groups.io> On Behalf Of Andrew via groups.io
Sent: Wednesday, July 1, 2020 14:24
To: jeremy.woolsey@...; main@Uniden.groups.io
Subject: Re: [Uniden] Clear User Data on 3600 / 436

 

It says exFAT, |'m using the recommended formatter by Uniden / Avera. They sent it to me. This is not the card I'm using, I formatted a spare. The USB cable isn't registering on my device manager. I don't know if there os an upper limit on card size in GB. 

 

 

Screenshot (115).png

 

 

Andrew, Morecambe

 

 

 

-----Original Message-----
From: Jeremy Woolsey via groups.io <jeremy.woolsey@...>
To: main@Uniden.groups.io
Sent: Wed, 1 Jul 2020 16:25
Subject: Re: [Uniden] Clear User Data on 3600 / 436

Do you mean FAT or FAT32.
USB Flash work best with FAT32 especially if you wish to use then on other
than a Windows PC.

Jeremy

-----Original Message-----
From: main@Uniden.groups.io [mailto:main@Uniden.groups.io] On Behalf Of Joe
M.
Sent: 01 July 2020 10:33
To: main@Uniden.groups.io
Subject: Re: [Uniden] Clear User Data on 3600 / 436

I think that leaves the only possibility as
a fault in the unit that would require repair.

<<https://repair.uniden.com/repairInstruct.cfm>>

Maybe someone else has an idea.

Joe M.

On 7/1/2020 5:25 AM, Andrew via groups.io wrote:
> Again, yes
>
> On Wednesday, 1 July 2020 Joe M. <main@Uniden.groups.io> wrote:
>
> And it's formatted as FAT?
>
> Joe M.
>
> On 7/1/2020 2:35 AM, Andrew via groups.io wrote:
>  > I have tried clearing tbe card in my laptop and in the radio, it wofks
>  > in the laptop. I've already said the card has been formatted, reloaded,
>  > the radio reset etc. I did notice last night when I plug my cable in it
>  > doesn't register anywhere on the laotop  like device manager. I cant
get
>  > the radio to give me the message USB Mass Storage or whether to charge
it
>  >
>  >
------------------------------------------------------------------------
>  > On Tuesday, 30 June 2020 Joe M. <main@Uniden.groups.io> wrote:
>  >
>  > Do you have a card reader?
>  >
>  > Joe M.
>  >
>  > On 6/30/2020 5:10 PM, Andrew via groups.io wrote:
>  >  > Looking at the device manager, it doesn't pick up on my cable being
>  >  > plugged in...
>  >  >
>  >  >
>  >  > *Andrew, Morecambe*
>
>
>
>
>
>
> ------------------------------------------------------------------------
> AVG logo <https://www.avg.com/internet-security>    
>
> This email has been checked for viruses by AVG antivirus software.
> www.avg.com <https://www.avg.com/internet-security>
>
>
> <#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>





Join main@Uniden.groups.io to automatically receive all group messages.